Annonces concernant le site et le forum et leurs développement.
30 messages • Page 2 sur 2
Avatar du membre
steevo
Web Lion
Messages : 403
Enregistré le : 08 sept. 2007 11:45
Localisation : Essonne

Bonsoir à tous,

Je pense avoir pris en compte toutes vos remarques.
Effectivement Jean-Louis, le bouton pour "surveiller le sujet" me paraissait illogique aussi (et comme tu l'avais noté c'était déjà le cas avant). J'ai donc inversé cela.
François, j'ai corrigé le problème lorsqu'on veut insérer les liens ainsi que remis les smiley plus accessibles.
Jean-Pierre, j'ai modifié l'affichage pour les messages privés. Je t'en envoie un pour que tu vois ce que cela donne.
Effectivement je n'ai mis à jour que le forum. Je vais maintenant m'attaquer au site.
N'hésitez pas à faire d'autres remarques comme vous l'avez déjà fait. Elles sont toutes constructives et c'est ensemble qu'on fait évoluer les choses :beer:
Ma collection sur https://www.steevo.fr
Avatar du membre
OM58
Grand Lion
Messages : 231
Enregistré le : 14 janv. 2004 22:51
Localisation : Paris

Bonjour,
Pour ma part je trouve ce fond de page blanc trop agressif pour les yeux. Une invitation à ne pas s'attarder sur le forum.
A moins que ce ne soit temporaire?
Échelle 1: 504 coupé V6 - 504 cabriolet V6 - 604 V6 SL - 205 GTI 130 Ch - 406 coupé V6 Ultima Edizione.
Membre de l'AVP.
Amicale 504
Avatar du membre
partner39
Super Lion
Messages : 983
Enregistré le : 01 avr. 2008 18:12
Localisation : jura

Bonjour
Quand on cliquait sur index du forum avant, on savait s'il y avait un anniversaire à souhaiter!
Maintenant rien
Est-ce normal ?
partner39
Avatar du membre
steevo
Web Lion
Messages : 403
Enregistré le : 08 sept. 2007 11:45
Localisation : Essonne

17 janv. 2022 08:54OM58 a écrit :
Bonjour,
Pour ma part je trouve ce fond de page blanc trop agressif pour les yeux. Une invitation à ne pas s'attarder sur le forum.
A moins que ce ne soit temporaire?
Bonjour,
C'est pour cela que je parlais dans le premier message d'un mode sombre pour que chacun puisse choisir si il préfère le thème actuel ou un thème sombre.
Je vais donc travailler dessus mais je n'ai pour le moment aucun objectif de date
Ma collection sur https://www.steevo.fr
Avatar du membre
steevo
Web Lion
Messages : 403
Enregistré le : 08 sept. 2007 11:45
Localisation : Essonne

17 janv. 2022 09:56partner39 a écrit :
Bonjour
Quand on cliquait sur index du forum avant, on savait s'il y avait un anniversaire à souhaiter!
Maintenant rien
Est-ce normal ?
Lorsqu'il y a un anniversaire, un onglet "anniversaires" apparaît en plus des onglets "qui est en ligne" et "statistiques".
Mais il faudrait peut-être le faire apparaître en premier pour ne pas avoir à changer d'onglet
Ma collection sur https://www.steevo.fr
flipper2
Grand Lion
Messages : 139
Enregistré le : 30 déc. 2004 17:31

Un grand merci pour cette évolution du forum.
Les alertes concernant les nouveaux messages refonctionnent !..
C'est SUPER !... MERCI !..
camions41
Grand Lion
Messages : 329
Enregistré le : 20 mars 2005 20:20

Bonjour ! Une petite bizarrerie concernant l'affichage des sujets:
En bas de la liste des posts, on a une proposition de sujets similaires.
Si je clique sur le titre d’un sujet, ça me dit qu'il n'existe pas,
Pour afficher, il faut cliquer sur la flèche dernier message du sujet.

Pas vraiment contraignant mais bizarre...

Bonne journée !
Jean-Luc
Avatar du membre
steevo
Web Lion
Messages : 403
Enregistré le : 08 sept. 2007 11:45
Localisation : Essonne

02 févr. 2022 10:43camions41 a écrit :
Bonjour ! Une petite bizarrerie concernant l'affichage des sujets:
En bas de la liste des posts, on a une proposition de sujets similaires.
Si je clique sur le titre d’un sujet, ça me dit qu'il n'existe pas,
Pour afficher, il faut cliquer sur la flèche dernier message du sujet.

Pas vraiment contraignant mais bizarre...

Bonne journée !
Bonjour,
Pour moi ça fonctionne normalement.
Tu es sur smartphone ? Ordinateur ? Windows ? Quel navigateur ?
Ma collection sur https://www.steevo.fr
Avatar du membre
zim 203
Super Lion
Messages : 624
Enregistré le : 17 oct. 2009 21:01

J'ai eu le problème durant un moment et cela c'est rétabli tout seul!!!
JL
camions41
Grand Lion
Messages : 329
Enregistré le : 20 mars 2005 20:20

02 févr. 2022 11:21steevo a écrit :
02 févr. 2022 10:43camions41 a écrit :
Bonjour ! Une petite bizarrerie concernant l'affichage des sujets:
En bas de la liste des posts, on a une proposition de sujets similaires.
Si je clique sur le titre d’un sujet, ça me dit qu'il n'existe pas,
Pour afficher, il faut cliquer sur la flèche dernier message du sujet.

Pas vraiment contraignant mais bizarre...

Bonne journée !
Bonjour,
Pour moi ça fonctionne normalement.
Tu es sur smartphone ? Ordinateur ? Windows ? Quel navigateur ?
Smartphone ou tablette, pareil (navigateur Firefox)
Je vérifie sur PC et je te dis si c'est la même chose.

Edit: Sur PC avec Firefox également, ça fonctionne normalement ! :+|
Jean-Luc
Avatar du membre
steevo
Web Lion
Messages : 403
Enregistré le : 08 sept. 2007 11:45
Localisation : Essonne

Peut-être essayer de se déconnecter et se reconnecter 🤔
Ma collection sur https://www.steevo.fr
camions41
Grand Lion
Messages : 329
Enregistré le : 20 mars 2005 20:20

02 févr. 2022 13:50steevo a écrit :
Peut-être essayer de se déconnecter et se reconnecter 🤔
Pas mieux !
Firefox est préprogrammé pour "vider le cache en quittant" mais pas les cookies.
Vider le cache manuellement cookies compris (MP) ?
Ça m'embête un peu de retaper les MP sur chaque site ou forum, mais bon....

Dans tous les cas, la gêne est nulle vu que je sais pouvoir repiquer le sujet par la flèche dernier message.

Alors ne cherche pas trop si tu sèche pour le moment.
Jean-Luc
Avatar du membre
jlouis92
Lion Modérateur
Messages : 2831
Enregistré le : 04 févr. 2009 16:51
Localisation : 92400 ; Hauts-de-Seine; IDF ; France

Même problème sur MacBook avec Safari...
C'est bien parce que Camoin41 a soulevé le problème, sinon, je m'en sers peu. :wink:
Jean-Louis
Avatar du membre
DOUSSON Jean-Pierre
Lion Super Extra
Messages : 8306
Enregistré le : 28 juil. 2007 18:23
Localisation : Dans le Midi de la France !

Comme l'ami "camion"
(moi j'ai Windows11 )
quand je clique sur le sujet... j'ai cette fenêtre qui s'ouvre :
Image

Mais pas grave vu qu'il y a la flèche à droite :oops:
A+ JP de Nîmes ... En avant le CAMP Sud-Est !
Avatar du membre
zim 203
Super Lion
Messages : 624
Enregistré le : 17 oct. 2009 21:01

C'est de nouveau comme ça aussi pour moi.
Finalement je vais directement sur la flèche à droite de l'écran et tout se passe bien...manip facile
30 messages • Page 2 sur 2