Annonces concernant le site et le forum et leurs développement.
24 messages • Page 1 sur 2
Avatar du membre
admin
ROI LION
Messages : 164
Enregistré le : 15 avr. 2006 12:36

Depuis la dernière mise à jour, tant par Firefox qu'avec Microsoft Edge, certains n'arrive pas sur la page d'index habituelle avec toutes les rubriques, mais sur celle-ci :

Image

Il faut alors cliquer sur "Index du forum" pour arriver à la page habituelle

Ce problème ne se présenterait pas sur les smartphones sous androïde ?

Arrivez vous également à cette page inutile et quel navigateur utilisez-vous ?
Merci de bien vouloir répondre SVP



:camp:
Avatar du membre
roland
Lion Super Extra
Messages : 9459
Enregistré le : 25 sept. 2003 15:02
Localisation : Bruxelles, ma belle, sont des mots qui vont très bien ensemble ... (Beatles)

Moi j'ai cette page inutile à l'arrivée, avec Edge ou Firefox
Je ne l'ai pas sur mon Smartphone Androïd

:wink:
Roland
Avatar du membre
steevo
Web Lion
Messages : 416
Enregistré le : 08 sept. 2007 11:45
Localisation : Essonne

12 nov. 2020 09:15roland a écrit :
Moi j'ai cette page inutile à l'arrivée, avec Edge ou Firefox
Je ne l'ai pas sur mon Smartphone Androïd

:wink:
Par quelle adresse arrives-tu sur le forum ?
https://forum.campeugeot.fr ?

Normalement cela devrait être redirigé vers https://www.campeugeot.fr/forums qui devient la nouvelle adresse du forum (perso je trouve cela moins bien mais je suis obligé pour synchroniser les comptes entre le forum et le site)
Ma collection sur https://www.steevo.fr
Avatar du membre
roland
Lion Super Extra
Messages : 9459
Enregistré le : 25 sept. 2003 15:02
Localisation : Bruxelles, ma belle, sont des mots qui vont très bien ensemble ... (Beatles)

en cliquant sur ton lien : https://forum.campeugeot.fr j'arrive à la page inutile


:wink:
Roland
baleine bleue
Lion Extra
Messages : 1232
Enregistré le : 07 févr. 2009 10:15

j'ai eu cet incident le 9/11, mais c'est resolu, je suis avec google.
Quand je n'ai pas ete redirigé apres m'etre identifier, j'ai cliqué dans la fenetre de connexion sans y mettre aucune indication, une autre fenetre de connexion c'est ouverte, j'ai fourni les renseignements, et depuis tout re-fonctionne normalement.
Avatar du membre
DOUSSON Jean-Pierre
Lion Super Extra
Messages : 8656
Enregistré le : 28 juil. 2007 18:23
Localisation : Dans le Midi de la France !

12 nov. 2020 09:52roland a écrit :
en cliquant sur ton lien : https://forum.campeugeot.fr j'arrive à la page inutile


:wink:
moi, je suis avec Chrome et tout va bien !
quand je clique sur le lien ci-dessus, j'ai immédiatement la bonne page :

Image
A+ JP de Nîmes ... En avant le CAMP Sud-Est !
Avatar du membre
roland
Lion Super Extra
Messages : 9459
Enregistré le : 25 sept. 2003 15:02
Localisation : Bruxelles, ma belle, sont des mots qui vont très bien ensemble ... (Beatles)

Je n'utilise jamais Google Chrome, mais je l'ai téléchargé pour essayer

Avec chrome, j'arrive à la bonne page ???
Et du coup, sur Firefox aussi ??
il n'y a plus que sur Microsoft Edge que je l'ai ?? :?

Et pourtant, j'ai déjà éteint et redémarré mon ordi 2 ou 3 fois :(

:wink:
Roland
Avatar du membre
PIERRE
Lion Super Extra
Messages : 3872
Enregistré le : 28 avr. 2008 07:57
Localisation : Amiens (Somme)

sur MAC avec FIREFOX, tout fonctionne!
et j'ai même modifié le raccourci dans mes marque-pages!

BRAVO Philippe, le VRAI chef du Forum!

:camp:
PIERRE
------------------------------------------------------------------------------------
CAMP Picardie - Nord - Pas-de-Calais
Collectionneur PEUGEOT, toutes échelles confondues (principalement au 1/43) depuis Avril 2004 !
Avatar du membre
jlouis92
Lion Modérateur
Messages : 2923
Enregistré le : 04 févr. 2009 16:51
Localisation : 92400 ; Hauts-de-Seine; IDF ; France

Sur Mac, que ce soit avec Firefox ou Safari, aucun problème, j'arrive bien sur la bonne page. :yippee: :yippee:
Jean-Louis
Avatar du membre
roland
Lion Super Extra
Messages : 9459
Enregistré le : 25 sept. 2003 15:02
Localisation : Bruxelles, ma belle, sont des mots qui vont très bien ensemble ... (Beatles)

Moi j'ai un PC

:wink:
Roland
Avatar du membre
203 forever
Grand Lion
Messages : 244
Enregistré le : 26 avr. 2020 17:42

Moi avec Google et sur mon smartphone aucun problème, je ne suis jamais tombé sur cette page
Si le lion est le roi des animaux, les Peugeot sont les reines des autos :speed:

:camp:
Avatar du membre
Daniel Fernandez
Lion Extra
Messages : 1201
Enregistré le : 14 févr. 2008 20:09
Localisation : Bruxelles

Bonjour à tous, moi aussi j'ai un PC, je viens de tester et ça fonctionne avec Edge, google chrome, Firefox etc...
Merci :wink:
Daniel

:camp:
Avatar du membre
steevo
Web Lion
Messages : 416
Enregistré le : 08 sept. 2007 11:45
Localisation : Essonne

12 nov. 2020 11:23roland a écrit :
Je n'utilise jamais Google Chrome, mais je l'ai téléchargé pour essayer

Avec chrome, j'arrive à la bonne page ???
Et du coup, sur Firefox aussi ??
il n'y a plus que sur Microsoft Edge que je l'ai ?? :?

Et pourtant, j'ai déjà éteint et redémarré mon ordi 2 ou 3 fois :(

:wink:
Il faut que tu supprimes des données de navigation de edge. Tu avais du essayer de te connecter à un moment où je faisais des essais et il a gardé des trucs en mémoire.
dans edge://settings/privacy
Peut-être ne sélectionner que l'historique de navigation des 7 derniers jours à supprimer
Ma collection sur https://www.steevo.fr
Avatar du membre
roland
Lion Super Extra
Messages : 9459
Enregistré le : 25 sept. 2003 15:02
Localisation : Bruxelles, ma belle, sont des mots qui vont très bien ensemble ... (Beatles)

12 nov. 2020 14:13steevo a écrit :
12 nov. 2020 11:23roland a écrit :
Je n'utilise jamais Google Chrome, mais je l'ai téléchargé pour essayer

Avec chrome, j'arrive à la bonne page ???
Et du coup, sur Firefox aussi ??
il n'y a plus que sur Microsoft Edge que je l'ai ?? :?

Et pourtant, j'ai déjà éteint et redémarré mon ordi 2 ou 3 fois :(

:wink:
Il faut que tu supprimes des données de navigation de edge. Tu avais du essayer de te connecter à un moment où je faisais des essais et il a gardé des trucs en mémoire.
dans edge://settings/privacy
Peut-être ne sélectionner que l'historique de navigation des 7 derniers jours à supprimer

CA MARCHE !!!

j'étais effectivement venu pendant que tu y travaillais pour ajouter la phrase dans le titre disant que le site était en maintenance...

:wink:
Roland
Avatar du membre
203 forever
Grand Lion
Messages : 244
Enregistré le : 26 avr. 2020 17:42

je ne sais pas si vous aussi mais moi j'ai un bug de l'affichage Campagnon
Si le lion est le roi des animaux, les Peugeot sont les reines des autos :speed:

:camp:
24 messages • Page 1 sur 2